<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Sarah Palin Fox News Part Ways - via Jerry Verlinger - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Sarah Palin Fox News Part Ways - via Jerry Verlinger - Newsvine" />
<meta name="description" content="Sarah Palin has parted ways with Fox News, multiple outlets wrote on Friday." />
<meta name="author" content="Jerry Verlinger" />
<meta name="canonical" content="https://jerry611.newsvine.com/_news/2013/01/27/16717644-sarah-palin-fox-news-part-ways" />
<meta name="section" content="{&quot;domainName&quot;:&quot;jerry611&quot;,&quot;displayName&quot;:&quot;Jerry Verlinger&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jerry6111CD8386A-2ED9-3682-3604-EF5016B07DE7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jerry611.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1202919420,&quot;numSeeds&quot;:&quot;3241&quot;,&quot;numComments&quot;:&quot;15732&quot;,&quot;numArticles&quot;:&quot;170&quot;,&quot;watchers&quot;:100}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:16717644,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Jerry Verlinger&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;jerry611&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;sarah-palin&quot;,&quot;fox-news&quot;,&quot;media-news&quot;,&quot;sarah-palin-fox-news&quot;,&quot;sarah-palin-roger-ailes&quot;,&quot;sarah-palin-out-at-fox-news&quot;],&quot;seedSource&quot;:&quot;The Huffington Post&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="65.158.47.175" />
<meta name="date" content="August 14, 2017, 9:16 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="16717644" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=jerry611974B4CF6-5166-DF05-4056-4D659588CCCA.jpg&width=original" />
<meta property="og:url" content="https://jerry611.newsvine.com/_news/2013/01/27/16717644-sarah-palin-fox-news-part-ways" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sarah Palin Fox News Part Ways" />
<meta property="og:description" content="Sarah Palin has parted ways with Fox News, multiple outlets wrote on Friday." />
<meta property="nv:contentId" content="16717644" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51769" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/13be5d2540566c3d45bf773c3bad8a8fb9a3fadb.css?v=51769" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/b930757dd58d321ae752177681ac321606de0840.js?v=51769"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/4913b22917a5530122524a0bc0823297959cd99c.css?v=51769" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6e4a2712c890aa05f65ad2b0135c9a575e7cb20a.js?v=51769"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2013%2F01%2F27%2F16717644-sarah-palin-fox-news-part-ways&amp;rand=491312214&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2013%2F01%2F27%2F16717644-sarah-palin-fox-news-part-ways&amp;rand=491312214&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20169139-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jerry6111CD8386A-2ED9-3682-3604-EF5016B07DE7.jpg&amp;width=80"
		data-domain-name="jerry611"
		data-display-name="Jerry Verlinger">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jerry6111CD8386A-2ED9-3682-3604-EF5016B07DE7.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://jerry611.newsvine.com/" rel="twipsy" title="View Jerry Verlinger's Column"  data-placement="bottom">
				Jerry Verlinger			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13163&quot;,&quot;seedCount&quot;:&quot;115052&quot;,&quot;memberCount&quot;:&quot;2735&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502768996,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://115thuscongress.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;115thuscongress&quot;,&quot;displayName&quot;:&quot;115th United States Congress&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/115thuscongress.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5698&quot;,&quot;articleCount&quot;:&quot;1627&quot;,&quot;seedCount&quot;:&quot;9542&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Keeping tabs on what the House and Senate are dong - or not doing.&quot;,&quot;createDate&quot;:1289951700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502255827,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="115th United States Congress"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70"
		data-domain-name="115thuscongress"
		data-display-name="115th United States Congress">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3579&quot;,&quot;seedCount&quot;:&quot;49028&quot;,&quot;memberCount&quot;:&quot;401&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502710722,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American_Politics"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4073&quot;,&quot;seedCount&quot;:&quot;28211&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502765858,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Centervine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://childabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;childabuse&quot;,&quot;displayName&quot;:&quot;Child Abuse &amp; Abductions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/childabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5181&quot;,&quot;articleCount&quot;:&quot;316&quot;,&quot;seedCount&quot;:&quot;5611&quot;,&quot;memberCount&quot;:&quot;247&quot;,&quot;description&quot;:&quot;A place to collect and discuss the terrible epidemic of child abuse, abductions, kidnappings, rape, mal-treatment and neglect of our children that is going on in this country.&quot;,&quot;createDate&quot;:1279786800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501538802,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Child Abuse &amp; Abductions"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70"
		data-domain-name="childabuse"
		data-display-name="Child Abuse &amp; Abductions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1775&quot;,&quot;seedCount&quot;:&quot;23943&quot;,&quot;memberCount&quot;:&quot;1202&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502703407,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://endviolenceagainstwomen.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;endviolenceagainstwomen&quot;,&quot;displayName&quot;:&quot;End Violence Against Women&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611A972EDCC-B43F-FA8A-1BED-32CFDFFD1C9B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/endviolenceagainstwomen.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5299&quot;,&quot;articleCount&quot;:&quot;452&quot;,&quot;seedCount&quot;:&quot;4515&quot;,&quot;memberCount&quot;:&quot;143&quot;,&quot;description&quot;:&quot;A Site to collect and discuss the terrible attacks, abductions, and abuse that is being perpetrated against the women of America and around the world.&quot;,&quot;createDate&quot;:1281928380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502738419,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="End Violence Against Women"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611A972EDCC-B43F-FA8A-1BED-32CFDFFD1C9B.jpg&amp;width=70"
		data-domain-name="endviolenceagainstwomen"
		data-display-name="End Violence Against Women">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611A972EDCC-B43F-FA8A-1BED-32CFDFFD1C9B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;713&quot;,&quot;seedCount&quot;:&quot;9016&quot;,&quot;memberCount&quot;:&quot;581&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502768996,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fact Based Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8014&quot;,&quot;seedCount&quot;:&quot;38701&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502766118,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Thinkers"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://community.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/community.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4197&quot;,&quot;seedCount&quot;:&quot;8409&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you're caught up on the day's news but don't get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502315580,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine Community"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70"
		data-domain-name="community"
		data-display-name="Newsvine Community">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://officialabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;officialabuse&quot;,&quot;displayName&quot;:&quot;Official Abuse &amp; Misconduct&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/officialabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6876&quot;,&quot;articleCount&quot;:&quot;427&quot;,&quot;seedCount&quot;:&quot;2206&quot;,&quot;memberCount&quot;:&quot;140&quot;,&quot;description&quot;:&quot;This site is a place to compile stories of abuse of authority and misconduct  by the police, by prosecutors and judges as well as others that have been elected or appointed to positions of trust.\n\nPlease limit the articles to stories that are about individuals and not about the abuse Nations like Syria and Libya are imposing on their people. \n\nThe site for those stories is http:\/\/mideast-spring-policies.newsvine.com\/\n\nWe look forward to your participation.&quot;,&quot;createDate&quot;:1312852560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501538802,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Official Abuse &amp; Misconduct"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=70"
		data-domain-name="officialabuse"
		data-display-name="Official Abuse &amp; Misconduct">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611C5F712F2-8FA0-F025-FF01-87D49B2B0C26.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11535&quot;,&quot;seedCount&quot;:&quot;89799&quot;,&quot;memberCount&quot;:&quot;2936&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502768996,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://savingourplanet.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/savingourplanet.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;909&quot;,&quot;seedCount&quot;:&quot;3789&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502677271,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Save Our Environment, Wildlife, &amp; Planet"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70"
		data-domain-name="savingourplanet"
		data-display-name="Save Our Environment, Wildlife, &amp; Planet">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scitec.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scitec&quot;,&quot;displayName&quot;:&quot;Science And Technology&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scitec.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1159&quot;,&quot;articleCount&quot;:&quot;1791&quot;,&quot;seedCount&quot;:&quot;35598&quot;,&quot;memberCount&quot;:&quot;2177&quot;,&quot;description&quot;:&quot;A user friendly group for those interested in all aspects of science and technology.&quot;,&quot;createDate&quot;:1185813300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502715818,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science And Technology"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70"
		data-domain-name="scitec"
		data-display-name="Science And Technology">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;1931&quot;,&quot;seedCount&quot;:&quot;22823&quot;,&quot;memberCount&quot;:&quot;966&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502482618,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="World News and Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.facebook.com/100000112812503">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Trying to get in the middle of everything!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;170 
		Seeds:&nbsp;3241 
		Comments:&nbsp;15732 
		Since:&nbsp;Feb 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="16717644"><div class="j-article-column c-article-column" 
			data-domain="jerry611" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Sarah Palin Fox News Part Ways" 
			data-content-id="16717644"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Sarah Palin Fox News Part Ways</h1>

					<div class="j-abuse-reports" data-content-id="16717644">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://jerry611.newsvine.com/">Jerry Verlinger</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.huffingtonpost.com/2013/01/25/sarah-palin-fox-news-out_n_2553421.html"><img src="//www.google.com/s2/favicons?domain=huffingtonpost.com" alt="SOURCE FAVICON" />The Huffington Post</a></span>
						</div>
			<div class="c-dateline">Seeded on Sat Jan 26, 2013 8:02 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/sarah-palin" rel="tag">sarah-palin</a></li><li><a href="/fox-news" rel="tag">fox-news</a></li><li><a href="/media-news" rel="tag">media-news</a></li><li><a href="/sarah-palin-fox-news" rel="tag">sarah-palin-fox-news</a></li><li><a href="/sarah-palin-roger-ailes" rel="tag">sarah-palin-roger-ailes</a></li><li><a href="/sarah-palin-out-at-fox-news" rel="tag">sarah-palin-out-at-fox-news</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="4" data-content-id="16717644"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Jerry Verlinger" data-content-type="" data-domain-name="jerry611" data-content-id="16717644" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=jerry611974B4CF6-5166-DF05-4056-4D659588CCCA.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p><strong>Sarah Palin has parted ways with Fox News, multiple outlets wrote on Friday.</strong></p>
<blockquote>
<p>After a three-year run as a paid contributor to the nation&rsquo;s highest-rated cable news channel, Sarah Palin and FOX News have cut ties, according to a source close to the former Alaska governor.<br />[Real Clear Politics]</p>
</blockquote><p><a href="http://www.realclearpolitics.com/articles/2013/01/25/sarah_palin_parts_ways_with_fox_news_116807.html#.UQL_raTkqdE.twitter">Real Clear Politics</a>&nbsp;was the first to report that Palin &mdash; who reportedly signed a $1 million-a-year contract with the network in 2010 &mdash; will not be renewing it. The New York Times' Brian Stelter later confirmed the news with Fox News.</p><p>A "source close to Palin" told RCP that she had turned down a new offer. Fox News merely told the New York Times in a statement that it wished her the best.</p><p>The news is not very surprising, but it does highlight, as much as anything, Palin's diminished relevance. Reports about the increasingly icy relationship between Palin and Fox News CEO Roger Ailes have been circulating for years. He has mocked her in public, and is said to have privately labeled her "stupid." Meanwhile, her public profile has waned as the years since her bid for the vice presidency grind on.</p><p><a href="http://www.huffingtonpost.com/2013/01/25/sarah-palin-fox-news-out_n_2553421.html">Read more;</a></p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3579&quot;,&quot;seedCount&quot;:&quot;49028&quot;,&quot;memberCount&quot;:&quot;401&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502710722,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://ampolitics.newsvine.com/" class="c-group-name">American_Politics</a></li><li class="">
	<a href="https://trainwrecksocrates01.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;trainwrecksocrates01&quot;,&quot;displayName&quot;:&quot;ATrainwreck &quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/trainwrecksocrates01.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8660&quot;,&quot;articleCount&quot;:&quot;137&quot;,&quot;seedCount&quot;:&quot;2310&quot;,&quot;memberCount&quot;:&quot;15&quot;,&quot;description&quot;:&quot;At the moment...envisioned as an open forum group with details to follow once beta enhanced membership is available.\n\nThe one group you don't want to miss......&quot;,&quot;createDate&quot;:1350209580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502665465,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="trainwrecksocrates01"
		data-display-name="ATrainwreck ">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://trainwrecksocrates01.newsvine.com/" class="c-group-name">ATrainwreck </a></li><li class="">
	<a href="https://talkingbacchus.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/talkingbacchus.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2603&quot;,&quot;seedCount&quot;:&quot;15197&quot;,&quot;memberCount&quot;:&quot;695&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502717157,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70"
		data-domain-name="talkingbacchus"
		data-display-name="Bar Room Debates">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://talkingbacchus.newsvine.com/" class="c-group-name">Bar Room Debates</a></li><li class="">
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4073&quot;,&quot;seedCount&quot;:&quot;28211&quot;,&quot;memberCount&quot;:&quot;548&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502765858,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://centervine.newsvine.com/" class="c-group-name">Centervine</a></li><li class="">
	<a href="https://proclinton.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;proclinton&quot;,&quot;displayName&quot;:&quot;Clinton Conservatives&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/proclinton.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4869&quot;,&quot;articleCount&quot;:&quot;1724&quot;,&quot;seedCount&quot;:&quot;8534&quot;,&quot;memberCount&quot;:&quot;148&quot;,&quot;description&quot;:&quot;Supporters of the only True fiscal conservative President ' Bill Clinton ' since President Jimmy Carter. He took the National Debt down from $ 6.2 Trillion to $5.7 Trillion and reduced  the size of government... Not  the Phony fiscal conservatives like Ronald Reagan, who took the National Debt from  approximately $900 Billion to $2.9 Trillion and George Bush who took it from $5.7 Trillion to over $10 trillion and both Increased  the size of government. Join Now !!!&quot;,&quot;createDate&quot;:1272833340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494504075,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70"
		data-domain-name="proclinton"
		data-display-name="Clinton Conservatives">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611A011FB15-DEEC-A9FA-0647-07BD1286CCAB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://proclinton.newsvine.com/" class="c-group-name">Clinton Conservatives</a></li><li class="">
	<a href="https://ethics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ethics&quot;,&quot;displayName&quot;:&quot;EthicsVine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ethics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2706&quot;,&quot;articleCount&quot;:&quot;1148&quot;,&quot;seedCount&quot;:&quot;7171&quot;,&quot;memberCount&quot;:&quot;89&quot;,&quot;description&quot;:&quot;Examination of seeded and NewsViner-authored articles that raise questions of ethics in any area of life (personal, professional, political, medical, scientific, spiritual, journalistic, etc.) and the subsequent discussion of those questions.&quot;,&quot;createDate&quot;:1224609360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1471460470,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ethics"
		data-display-name="EthicsVine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://ethics.newsvine.com/" class="c-group-name">EthicsVine</a></li><li class="">
	<a href="https://thinkfree.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thinkfree.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8014&quot;,&quot;seedCount&quot;:&quot;38701&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502766118,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thinkfree.newsvine.com/" class="c-group-name">Free Thinkers</a></li><li class="">
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4286&quot;,&quot;seedCount&quot;:&quot;51009&quot;,&quot;memberCount&quot;:&quot;3614&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502766593,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://gopwatch.newsvine.com/" class="c-group-name">GOP Watch  </a></li><li class="">
	<a href="https://greyboomers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greyboomers&quot;,&quot;displayName&quot;:&quot;Grey Boomers, Unite!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/greyboomers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3048&quot;,&quot;articleCount&quot;:&quot;636&quot;,&quot;seedCount&quot;:&quot;8978&quot;,&quot;memberCount&quot;:&quot;185&quot;,&quot;description&quot;:&quot;Group for aging hippie, boomers, that are still fighting the good fight! We support progressive politics, religious freedom, human rights for ALL! (that means ALL humans, Right?) and just can't and won't abide bullies!&quot;,&quot;createDate&quot;:1231777560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490313219,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=70"
		data-domain-name="greyboomers"
		data-display-name="Grey Boomers, Unite!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=whyfactorC3EBCDA2-B0F5-B5A2-74F5-E9163E7AED10.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://greyboomers.newsvine.com/" class="c-group-name">Grey Boomers, Unite!</a></li><li class="">
	<a href="https://conspiracies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;conspiracies&quot;,&quot;displayName&quot;:&quot;Hall of Mirrors&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/conspiracies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;352&quot;,&quot;articleCount&quot;:&quot;738&quot;,&quot;seedCount&quot;:&quot;6932&quot;,&quot;memberCount&quot;:&quot;276&quot;,&quot;description&quot;:&quot;A home for conspiracies theories, particularly dedicated to an architecture for the Grand Unified Conspiracy Theory, in which all conspiracy theories can peacefully co-exist&quot;,&quot;createDate&quot;:1164365100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485851804,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="conspiracies"
		data-display-name="Hall of Mirrors">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://conspiracies.newsvine.com/" class="c-group-name">Hall of Mirrors</a></li><li class="">
	<a href="https://hate-watch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;hate-watch&quot;,&quot;displayName&quot;:&quot;Hate Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/hate-watch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;961&quot;,&quot;articleCount&quot;:&quot;858&quot;,&quot;seedCount&quot;:&quot;8345&quot;,&quot;memberCount&quot;:&quot;274&quot;,&quot;description&quot;:&quot;A group intended to provide a place to spot, share, discuss, campaign and organize against haters whether they hate gays, blacks or Jews, etc.&quot;,&quot;createDate&quot;:1180458420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499721489,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="hate-watch"
		data-display-name="Hate Watch">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://hate-watch.newsvine.com/" class="c-group-name">Hate Watch</a></li><li class="">
	<a href="https://headlinediscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;headlinediscussion&quot;,&quot;displayName&quot;:&quot;Headline Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/headlinediscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1910&quot;,&quot;articleCount&quot;:&quot;653&quot;,&quot;seedCount&quot;:&quot;10313&quot;,&quot;memberCount&quot;:&quot;251&quot;,&quot;description&quot;:&quot;This is a place where people can discuss headline improvement.  In the interests of keeping these discussions from hijacking other threads, this group can debate and discuss changes to headlines in a parallel conversation.&quot;,&quot;createDate&quot;:1208186880,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502710722,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="headlinediscussion"
		data-display-name="Headline Discussion">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://headlinediscussion.newsvine.com/" class="c-group-name">Headline Discussion</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11720&quot;,&quot;seedCount&quot;:&quot;84696&quot;,&quot;memberCount&quot;:&quot;2555&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502766593,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://historical.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;historical&quot;,&quot;displayName&quot;:&quot;Historical Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/historical.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;88&quot;,&quot;articleCount&quot;:&quot;2491&quot;,&quot;seedCount&quot;:&quot;13387&quot;,&quot;memberCount&quot;:&quot;558&quot;,&quot;description&quot;:&quot;Applying the lessons of history to the events of the present, the Historical Vine attempts to understand the news of today by examining the past.&quot;,&quot;createDate&quot;:1162587600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502312899,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="historical"
		data-display-name="Historical Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://historical.newsvine.com/" class="c-group-name">Historical Vine</a></li><li class="c-hide">
	<a href="https://libertarians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/libertarians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1895&quot;,&quot;seedCount&quot;:&quot;12130&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502128765,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="libertarians"
		data-display-name="Libertarians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://libertarians.newsvine.com/" class="c-group-name">Libertarians</a></li><li class="c-hide">
	<a href="https://logical-thinking.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;logical-thinking&quot;,&quot;displayName&quot;:&quot;Logic on the Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/logical-thinking.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;410&quot;,&quot;articleCount&quot;:&quot;522&quot;,&quot;seedCount&quot;:&quot;5716&quot;,&quot;memberCount&quot;:&quot;147&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1165610760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502007031,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="logical-thinking"
		data-display-name="Logic on the Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://logical-thinking.newsvine.com/" class="c-group-name">Logic on the Vine</a></li><li class="c-hide">
	<a href="https://neoconwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;neoconwatch&quot;,&quot;displayName&quot;:&quot;NeoConservative Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/neoconwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4146&quot;,&quot;articleCount&quot;:&quot;399&quot;,&quot;seedCount&quot;:&quot;3033&quot;,&quot;memberCount&quot;:&quot;30&quot;,&quot;description&quot;:&quot;For people who are tired of the neoconservative agenda of war, deficit spending, social conservativism and the growing the powers of the state&quot;,&quot;createDate&quot;:1254248280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1481214972,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="neoconwatch"
		data-display-name="NeoConservative Watch">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://neoconwatch.newsvine.com/" class="c-group-name">NeoConservative Watch</a></li><li class="c-hide">
	<a href="https://whatsayyou.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;whatsayyou&quot;,&quot;displayName&quot;:&quot;Open Mic&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/whatsayyou.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;360&quot;,&quot;articleCount&quot;:&quot;7312&quot;,&quot;seedCount&quot;:&quot;36418&quot;,&quot;memberCount&quot;:&quot;356&quot;,&quot;description&quot;:&quot;Step right up and say your piece.  I hope this place finds you all in good spirits.  I want everyone to have the chance to write about what they want to write about.  If you don't know where to publish something and yet need to, publish it to here. I have felt and I have heard others concur that we just aren't sure what we write is news.  I want to hear all of your wonderful stories, poems, rants, contests, games, jokes, songs, confessions, dreams, and whatever else we may dream of.  Here is the&quot;,&quot;createDate&quot;:1164508260,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502596213,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="whatsayyou"
		data-display-name="Open Mic">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://whatsayyou.newsvine.com/" class="c-group-name">Open Mic</a></li><li class="c-hide">
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4801&quot;,&quot;seedCount&quot;:&quot;34240&quot;,&quot;memberCount&quot;:&quot;3519&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502766081,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://openminds.newsvine.com/" class="c-group-name">Open Minded</a></li><li class="c-hide">
	<a href="https://palins-pundits.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;palins-pundits&quot;,&quot;displayName&quot;:&quot;Palins Pundits&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611D2A31F96-CED1-A9E9-DCDA-B16B702F7EBE.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/palins-pundits.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4091&quot;,&quot;articleCount&quot;:&quot;276&quot;,&quot;seedCount&quot;:&quot;1653&quot;,&quot;memberCount&quot;:&quot;69&quot;,&quot;description&quot;:&quot;A place to poke and pick at politics preeminent  pain.&quot;,&quot;createDate&quot;:1252837440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495498921,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611D2A31F96-CED1-A9E9-DCDA-B16B702F7EBE.jpg&amp;width=70"
		data-domain-name="palins-pundits"
		data-display-name="Palins Pundits">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611D2A31F96-CED1-A9E9-DCDA-B16B702F7EBE.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://palins-pundits.newsvine.com/" class="c-group-name">Palins Pundits</a></li><li class="c-hide">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11535&quot;,&quot;seedCount&quot;:&quot;89798&quot;,&quot;memberCount&quot;:&quot;2936&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502766140,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="c-hide">
	<a href="https://rationalists.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rationalists&quot;,&quot;displayName&quot;:&quot;rationalists&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/rationalists.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;326&quot;,&quot;articleCount&quot;:&quot;1106&quot;,&quot;seedCount&quot;:&quot;9587&quot;,&quot;memberCount&quot;:&quot;414&quot;,&quot;description&quot;:&quot;Discussing ways to combat sophistry and promote rational debate on Newsvine.&quot;,&quot;createDate&quot;:1163887320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502007591,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="rationalists"
		data-display-name="rationalists">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://rationalists.newsvine.com/" class="c-group-name">rationalists</a></li><li class="c-hide">
	<a href="https://republiconwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republiconwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3111&quot;,&quot;seedCount&quot;:&quot;28649&quot;,&quot;memberCount&quot;:&quot;792&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502734642,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70"
		data-domain-name="republiconwatch"
		data-display-name="RepubliCON Watch">
		<img src="https://m.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republiconwatch.newsvine.com/" class="c-group-name">RepubliCON Watch</a></li><li class="c-hide">
	<a href="https://fieryone.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fieryone&quot;,&quot;displayName&quot;:&quot;Respectful Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fieryone.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2838&quot;,&quot;articleCount&quot;:&quot;2106&quot;,&quot;seedCount&quot;:&quot;15044&quot;,&quot;memberCount&quot;:&quot;649&quot;,&quot;description&quot;:&quot;A place for adult discussions on political and social issues.&quot;,&quot;createDate&quot;:1227258840,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1502764584,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=70"
		data-domain-name="fieryone"
		data-display-name="Respectful Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kat-lenz9D297D10-500E-6C81-960E-F2C30E9D6099.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fieryone.newsvine.com/" class="c-group-name">Respectful Debate</a></li><li class="c-hide">
	<a href="https://sarahpalin.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;sarahpalin&quot;,&quot;displayName&quot;:&quot;Sarah Palin&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/sarahpalin.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2644&quot;,&quot;articleCount&quot;:&quot;81&quot;,&quot;seedCount&quot;:&quot;786&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;The news and views and videos of and about Sarah Palin.&quot;,&quot;createDate&quot;:1223278020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359306455,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="sarahpalin"
		data-display-name="Sarah Palin">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://sarahpalin.newsvine.com/" class="c-group-name">Sarah Palin</a></li><li class="c-hide">
	<a href="https://seedersandposterswithmanners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;seedersandposterswithmanners&quot;,&quot;displayName&quot;:&quot;Seeders and Posters with Manners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/seedersandposterswithmanners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4516&quot;,&quot;articleCount&quot;:&quot;3685&quot;,&quot;seedCount&quot;:&quot;34698&quot;,&quot;memberCount&quot;:&quot;632&quot;,&quot;description&quot;:&quot;This is for seeders and posters who respect fellow Viners and want the same respect in return&quot;,&quot;createDate&quot;:1264004580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502731096,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70"
		data-domain-name="seedersandposterswithmanners"
		data-display-name="Seeders and Posters with Manners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleF41EFFDE-7AD0-E77B-3C6D-A1AB1E3012E6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://seedersandposterswithmanners.newsvine.com/" class="c-group-name">Seeders and Posters with Manners</a></li><li class="c-hide">
	<a href="https://teapartyc.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teapartyc&quot;,&quot;displayName&quot;:&quot;Tea Party Comedians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/teapartyc.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5385&quot;,&quot;articleCount&quot;:&quot;241&quot;,&quot;seedCount&quot;:&quot;2054&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;This group is for sharing those Tea Party stories and pictures that make you wonder if Tea Partiers are a group of comedians.&quot;,&quot;createDate&quot;:1283213340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482943800,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="teapartyc"
		data-display-name="Tea Party Comedians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://teapartyc.newsvine.com/" class="c-group-name">Tea Party Comedians</a></li><li class="c-hide">
	<a href="https://vineteaparty.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;vineteaparty&quot;,&quot;displayName&quot;:&quot;The Newsvine Tea Party&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/vineteaparty.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4784&quot;,&quot;articleCount&quot;:&quot;1068&quot;,&quot;seedCount&quot;:&quot;16271&quot;,&quot;memberCount&quot;:&quot;233&quot;,&quot;description&quot;:&quot;The Tea Party Movement on Newsvine&quot;,&quot;createDate&quot;:1270176240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501727802,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70"
		data-domain-name="vineteaparty"
		data-display-name="The Newsvine Tea Party">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaA6A8071C-2FC8-0065-CE12-10AAD450780B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://vineteaparty.newsvine.com/" class="c-group-name">The Newsvine Tea Party</a></li><li class="c-hide">
	<a href="https://truthnetwork.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;truthnetwork&quot;,&quot;displayName&quot;:&quot;The Truth Network&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/truthnetwork.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1210&quot;,&quot;articleCount&quot;:&quot;657&quot;,&quot;seedCount&quot;:&quot;10326&quot;,&quot;memberCount&quot;:&quot;73&quot;,&quot;description&quot;:&quot;Dedicated to promoting important truths mowed down by the mainstream media and political operatives.&quot;,&quot;createDate&quot;:1187388780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1422091071,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="truthnetwork"
		data-display-name="The Truth Network">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://truthnetwork.newsvine.com/" class="c-group-name">The Truth Network</a></li><li class="c-hide">
	<a href="https://voice-in-america.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;voice-in-america&quot;,&quot;displayName&quot;:&quot;V.O.I.C.E. in America&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611F4026BCC-F4AF-0CE3-6167-619367EFE831.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/voice-in-america.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3790&quot;,&quot;articleCount&quot;:&quot;307&quot;,&quot;seedCount&quot;:&quot;1345&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Vote Out Incumbents In Corruption Everywhere in America\n\nIt is time to send a message that the \&quot;business as usual\&quot; in Government Politics is no longer acceptable.  Join us in promoting the removal of ALL incumbents regardless of your Party lines.  Send a clear message by helping to ensure that all replacements are \&quot;First Time\&quot; candidates for Legislative Office.&quot;,&quot;createDate&quot;:1245262080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501506471,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611F4026BCC-F4AF-0CE3-6167-619367EFE831.jpg&amp;width=70"
		data-domain-name="voice-in-america"
		data-display-name="V.O.I.C.E. in America">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611F4026BCC-F4AF-0CE3-6167-619367EFE831.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://voice-in-america.newsvine.com/" class="c-group-name">V.O.I.C.E. in America</a></li><li class="j-more c-more"><a href="#show_more">15 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="16717644" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1502770609 -->